6.2.5 Update error


#1

BinaryExpressionFlowReplacer.spec.ts
CallExpressionControlFlowReplacer.spec.ts
LogicalExpressionControlFlowReplacer.spec.ts

The above files would not install when I updated to 6.2.5


#2

These do not look like our files. Where do you see them?


#3

That is just the 3 files the installer couldn’t install and brought up a
dialogue box with retry, cancel and ignore buttons. Installed again and it
brought up the same 3 files.


#4

Can you send a screen shot?


#5

Sorry for the delay but here it is.


#6

If you “ignore”, does AppStudio still work OK?


#7

Seems ok. …


#8

Execute AppStudio from administrator, and see if work.


#9

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.