Attention Bootstrap 3 users!


#1

We’re working on Bootstrap 3 to Bootstrap 4 conversion utility for AppStudio projects.

If you’re using Bootstrap 3, we would love to run your project through the utility, so we can shake out problems before release.

If you would like to help, zip your project folder and email it to support (at) nsbasic.com. We will send back the converted project so you can see the results.


#2

That sounds very good, I will try to send you a copy over the holidays. I’m still on NSB 6 though.
Malcolm


#3

Thanks - AppStudio 6 projects will also help our testing. Bootstrap 4 isn’t supported by AppStudio 6, so you won’t be able to use the converted project until you upgrade.