Error 404 jqx.base.css failed to load


#1

Application running fine for months today get this error any idea - app built with latest version of studio.

Error in inspect Chrome browser
jqx.base.css Failed to load resource: the server responded with a status of 404 (Not Found)
jqx.classic.css Failed to load resource: the server responded with a status of 404 (Not Found)
jqx.energyblue.css Failed to load resource: the server responded with a status of 404 (Not Found)

Additional ran within studio - local get the same errors - and does not run.

Thank you

Ian.


#2

I have the same problems since 30 minutes.

Error found on Android smartphone and in chrome browser on an windows pc.


#3

I asked the same question in jqwidgets forum.
http://www.jqwidgets.com/community/topic/jqx-files-not-found/


#4

Answer from jqwidgets:

“Download jQWidgets, upload jqwidgets to your server folder and update the links.”

How can we do this in Appstudio?


#5

I have not tried it yet but in the project properties there is a field called jqWidgetsPath, will download and give it a try.

Ian.


#6

Here’s a blog post telling how to do this. We’re checking the situation out now…

http://blog.nsbasic.com/2015/05/appstudio-5-using-a-local-copy-of-jqwidgets/


#7

I checked with jqWidgets support to find out what is going on. They are reorganizing their site this week. We’ll have to see what the result of that is. In the meantime, use the blog post!


#8

jqWidgets tell me they have completed their work - everything should be back to normal.


#9

To fix this problem:
Go in “projects and properties”, option framework,
change from https://jqwidgets.com/public/jqwidgets/ to
http://jqwidgets.com/public/jqwidgets/
And run again …
Thank you


#10

The problem seems to be fixed at their end - do not do the steps below.