Upgrading to latest jquery and boostrap


#1

Hello!

Is it possible to upgrade the internally used jquery and bootstrap libs to the latest versions?

How do you do that?


#2

We’re testing it now.


#3

A bit more information: The latest jQuery (Version 3) is not compatible with jQuery Mobile.

The new version of Bootstrap (Version 4) is not a simple update to Version 3. A number of controls were dropped, and substantial changes were made to others.